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Software Function

Maze Trivia Pro (MTP) is a new approach to
adding that extra adventure to your corn maze.
Many corn mazes have some type of extra puzzle
for visitors to complete while they walk through the
maze.

Trivia questions guiding the visitors through
the maze have been popular since some of the first
mazes. Unfortunately, when you put up a sign with
a question, it is only targeted at a specific group of
people. A set of questions that may be too easy for
one person may be too hard for another. What if the
type of questions does not really interest the visitor?

Maze Trivia Pro is designed to solve this
problem. Using this software, every group of people
going through the maze could potentially have a
different set of questions to complete. Even if
multiple groups are simultaneously using the same
set of questions, they could be in a different order to
prevent visitors from cheating off another guest.

You could have a set of questions designed
for 1% grade students, another for church youth
groups, and another set for scouting groups
pertaining to their age levels. Or, imagine that a
class will be having a science test the day after their
field trip. The teacher could email you a set of
questions and answers that would automatically
upload into MTP and create a custom trivia card just
for that class!

Basic Program Operation
Maze Setup

The first step is to setup the maze so that the
computer knows how many checkpoints exist,
which turn options are available, and which turn
option is the correct answer. ]
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File Edit Window

Maze Setup # | Left | Straight Right Corect

Mumber of checkpaints |0
Checkpoint # |1

Checkpoint Options
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Carect Option
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Eror Check | [+ Go to Questions>

The first step is to select the number of
checkpoints. Enter the desired number of
checkpoints in the ‘Maze Setup’ field and select
update. This will cause the checkpoint data box on
the right side to be filled with data.

Next, you can set the data for each
checkpoint. Use the ‘Checkpoint #’ field to navigate
through the checkpoints.

For each checkpoint, select which options,
left, straight, or right, the user will have at the given
checkpoint. Then, select which option is the best
option for a visitor to choose to navigate the maze



using the circle radio buttons on the bottom. The
data for all checkpoints will be shown on the right.
‘Y’ designates the option is selected for the Left,
Straight, and Right columns while ‘N’ designates
that the option is not selected. In the Correct answer
column, ‘L’ designates left, ‘S’ designates straight,
and ‘R’ designates right.

Once you have setup your entire field, select
the ‘Error Check’ button to make sure all your
checkpoints have valid options.

When you are ready to start entering
questions, you may either select Window>Enter
Questions from the menu bar at the top of the page
or click ‘Go to Questions’ in the lower right corner
of the screen.

Enter Questions

The ‘Question #’ field on the top of the
screen allows you to navigate through your
questions. The total questions you need will be
displayed on the right. You must add a question for

each checkpoint before you can navigate to the next.

To add a question, enter a question, the
correct answer, and one or two wrong answers. If
you plan to keep the questions in order rather than
randomizing the questions, it will be helpful to note
that the second wrong answer field will turn gray if
a second wrong answer is not need for that question.
For example, if checkpoint #2 only has the option to
turn left and straight, there is no need for two wrong
answers. However, if two are entered, the computer

will randomly select which one is used. If the
question order will be randomized, this feature will
have no direct affect on your output.

Once you have entered the question, select
‘OK’ and you will automatically be taken to the
next checkpoint to begin entering more data. Note
that the raw data is displayed in the white box on
the bottom of the page.

If you want to import questions from an
external source, see the ‘Importing’ section.
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File Edit Window
Question # |1 Tatal Questions needed in Field: 5

Question:

who was the first president of the United States?

Carect Answer:

George 'Washington

‘wirong Anawer 1:

Abraham Lincoln

‘wirong Anawer 2 [nat required for some checkpaints]

Benjamin Franklin

Ok ] [ Save Data ] [ Open Data ] [Ereate Eald] [ Randam Suestion Order

#1

.Abraham Lincoln
Brenjamin Franklin




Creating a card

Once your field is setup and all your
questions have been entered, you may create your
custom card. On the ‘Enter Questions’ screen you
may select if you want the questions to appear in a
random order using the checkbox.

Click ‘Create Card’.
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Font: | Arial Size: |12 [ E Color: -E|

h. The underground railroad /
Left: was the first railroad to go from coast to coast |
Straight: helped slaves escape

2. What year was the Declaration of Independence Written?
Left: 1492

Straight: 1860

Right 1776

3. "What Washington D.C. building was attacked by terrorists on September 11, 20017
Left: The Pentagon
Straight: The White House

4. What space flight was the first to land on the moon?
Left: Apollo 11
Right: Apollo 1

5. Abraham Lincoln was the _ president of the U.3S.

Left: 15t =
Straight: 14th

Right: 16th

. In what year did the Wright brothers make their first successful flight?
Left: 1902
Straight: 1908

7. What Mew York island was famous for welcoming immigrants to the .S, in the early
1300s?

Straight: Martha's Vineyard

Right: Ellis Island

8. Who was the general of the Confederate Army during the Civil War?
Left: John Wilkes Booth
Straight Robert E. Lee
Right: Ulysses 8. Grant

The output screen will automatically appear
with the formatted questions. This screen may be
used like a standard text editor. If you do not want
to add any extra special formatting, you may select
‘Print’. From the print menu, you may select how
many cards you would like to generate.

If you would like to format the text further
such as changing the page layout or adding
graphics, click the ‘MS Word’ button to open the
file in an external editor.

Opening and Saving Files

To allow you flexibility to create question
sets and field setups independently, there are a few
file type setups.

Complete (.mcc): This will save both the
field setup and the questions in one combined file.
This will be used to save a specific set of questions
with a specific field.

Field (.fcp): This will save the field
checkpoint setup. If you are using multiple question
sets, this file will allow you to open just the field
without the questions.

Questions (.mqf): This feature allows you to
save questions without the field data. If you want to
share questions with another person, this file will
allow you to export your questions for other Maze
Trivia Pro users.

Formatted Card (.rtf): This data file saves an
output format of your questions in Rich Text



Format. This file format can be opened in most text
editing programs.

Importing

To important questions, go to File>Import
Questions. Imported questions must be in tab-
delimited text (.txt) format. Here are guidelines for
using other software to import questions. Templates
were included with your software to make using
external software easier to use. Please note that you
must use the standard format described in these
guidelines or files will not export properly.

Microsoft Excel

Open the file titled ‘Excel Spreadsheet’. The
template is preset to use twenty questions. If you
will be using less questions, select all lines below
your desired question and press ‘Delete’ on your
keyboard. If you want to use more lines, copy and
paste the standard format used being sure to
increase values.

The file is write protected which means you
will need to save it with a different file name to save
changes.

Once you have completed your questions, go
to File>Save As. Select a file name for your file. In
the ‘Save as type’ box, select ‘Text (Tab
Delimited)’. Click ‘Save’.
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File Name. bt may contain features that are not compatible with Text (Tab delimited) . Do you want to keep the
workbook in this format?

\!:) » To keep this format, which leaves out any incompatible features, dick Yes.
» To preserve the features, dick Mo. Then save a copy in the latest Excel format.
«To see what might be lost, dick Help.

\Te§ Mo | Help |

You may be prompted with a message that some
features may not be compatible with Text. Select
‘Yes’ to keep the workbook in the Text format.

You may now import this file into Maze
Trivia Pro. It may be helpful to load the field data
first.

Microsoft Word

Open the file titled “Word Template’. This
template requires a new line after each piece of
information. Follow the standard format if you need
to add extra rows. You can check this by selecting
the T symbol on the toolbar. This will show where
a new line starts.

To save the file, go to File>Save as. For the
‘Save as type,” select ‘Plain Text.” On the next
screen, check the ‘Insert Line Breaks’ box. Click
‘OK’.
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Warning: Saving as a text file will cause all formatting, pictures, and objects in your file to be lost.
Text encoding:
% Windows (Default)  MsDOs  Qther encoding: J

End lines with: [CR ,l’"LF - J

[~ Allow character substitution
[~ Add bi-directional marks
Preview:

1

Question

Cotrect Answer

Wrong Answer 1
Wrong Answer 2
5

Queztion
Corract Answer
Wrong Answer 1

OK~, | Cancel

You may now import this file into Maze
Trivia Pro. It may be helpful to load the field data
first.

Text Editor

Open the file titled ‘Text Template’.
Depending on your computer settings, it will open
in a program such as Notepad. Like the Word
template, you must have a new line for each piece
of information. When you have completed you
changes, save the information using the current
settings since it is already in Text format.

You may now import this file into Maze
Trivia Pro. It may be helpful to load the field data
first.
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Outputting Card Data to External Programs

From the question output screen, you may
select to open the data in Microsoft Word. This will
allow you to custom format your card with graphics
or specially sized data. If you want to change your
view of the information in Microsoft Word, go to
View>Print Layout on the menu bar within Word.

If you prefer to use other software to edit
your card, you can also copy and paste text into
your document. You also may be able to open a
formatted card (.rtf) in some software.

Other External Software

External software described in this manual
use Microsoft Word and Microsoft Excel, copyright
programs of the Microsoft Corporation. All of these
file types can also be opened, modified, and saved
with the free office program package from
OpenOffice.org. Microsoft Word and Excel files
can be opened and modified with this software
package. Please note that some instructions may
vary slightly with these programs. This software can
be downloaded at http://www.openoffice.org.
OpenOffice.org requires Java. While most
computers already include Java, you can download
the most current version at
http://www.java.com/en/download/index.jsp.
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Additional Questions

For more questions, updates, and software
resources, visit
http://www.cornmazesamerica.com/mtp.htm.
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Terms of Use

Maze Trivia Pro is protected by copyright in all
forms including but not limited to print, electronic,
and digital format. This software and provided
questions may not be reproduced or modified in this
or any other form without written permission of
Corn Mazes America outside of the standard use of
this program. Persons who have purchased a legal
copy of this software package may distribute
enclosed data files such as templates within their
intended use. Questions created by Corn Mazes
America may not be distributed outside of the
software license.
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This product is only available for direct purchase
from Corn Mazes America. If you have received
this product from any other source being either paid
or free, you do not have a legal copy. This product
may only be used by the purchasing company for
internal use. Any external use including but not
limited to other farms, corn mazes, or modified use
is strictly prohibited.

If you believe you have obtained an illegal copy of
this program, you are required to terminate use
immediately and report the incident to:

Corn Mazes America

2344 Hayner Road
Janesville, WI 53548
WWW.cornmazesamerica.com
sales@cornmazesamerica.

14



